[Ilugc] PCQ Linux 7.1 needed

Sripriyan C sripriyanc at amiindia.co.in
Wed Jun 7 09:47:31 IST 2006


Hi all

Though old, I want to install PCQlinux 7.1 ( or Redhat linux 7.1 ) for a
specfic requirement. I am unable to get it. Can anyone tell where i can get
it in the net ?

Thanks and regards,
Sripriyan C




More information about the ilugc mailing list