[Ilugc] IPSEC Connection between Gateway Firewalls

~adarsh~ vpadarsh at gmail.com
Thu Jun 29 11:14:39 IST 2006


On 6/28/06, ~adarsh~ <vpadarsh at gmail.com> wrote:
> On 6/28/06, Binand Sethumadhavan <binand at gmail.com> wrote:
> > On 28/06/06, ~adarsh~ <vpadarsh at gmail.com> wrote:
> > > On 6/28/06, Binand Sethumadhavan <binand at gmail.com> wrote:
> > > > On 28/06/06, ~adarsh~ <vpadarsh at gmail.com> wrote:
> > > > >  bit confused , i cant find the information , can u point it where its
> > > > > comming from
> > > >
> > > > If it is anyway similar to Redhat, you need to look inside your
> > > > /etc/sysconfig/network-scripts/ifcfg-eth1 and /etc/sysconfig/network.
> > > > Make sure the IPADDR variable is the local IP address, and the GATEWAY
> > > > variable is set to the default gateway IP address that your ISP
> > > > assigns you.
> > > >
> > > > Binand
> > > >
> > >
> > > here is the entries
> > >
> > > DEVICE=eth1
> > > USERCTL=no
> > > ONBOOT=yes
> > > BOOTPROTO=static
> > > IPADDR=195.229.190.151
> > > NETMASK=255.255.255.240
> > > NETWORK=195.229.190.144
> > > BROADCAST=195.229.190.159
> > > DHCP_CLIENT=/sbin/dhcpcd
> > > MII_NOT_SUPPORTED=yes
> > > NETWORKING=yes
> > > FORWARD_IPV4=yes
> > > HOSTNAME=firewalldxb.test.com
> > >
> > >
> > > DOMAINNAME=test.com
> > >
> > > # Gateway configuration
> > > GATEWAYDEV=eth1
> > > GATEWAY=195.229.190.145
> > >
> > >
> > > anything suspicious ?
> >
> > Just that this GATEWAY is not visible in your routing table:
> >
> > 195.229.190.151/28 dev eth1  scope link
> > 152.109.247.0/24 via 195.229.190.151 dev eth1
> > 192.168.1.0/24 dev eth0  scope link
> > 127.0.0.0/8 dev lo  scope link
> > default via 195.229.190.151 dev eth1
> >
> > Get rid (comment out) of that GATEWAYDEV line, and restart your
> > network service. Then see if it changes your routing table in any way
> > (ip route show).
> >
> > Binand
> >
> ip show route
>
> 195.229.190.144/28 dev eth1  scope link
> 152.109.247.0/28 via 195.229.190.145 dev eth1
> 192.168.1.0/24 dev eth0  scope link
> 127.0.0.0/8 dev lo  scope link
> default via 195.229.190.145 dev eth1
>
> route -n
>
> 195.229.190.144 0.0.0.0         255.255.255.240 U     0      0        0 eth1
> 152.109.247.0   195.229.190.145 255.255.255.240 UG    0      0        0 eth1
> 192.168.1.0     0.0.0.0         255.255.255.0   U     0      0        0 eth0
> 127.0.0.0       0.0.0.0         255.0.0.0       U     0      0        0 lo
> 0.0.0.0         195.229.190.145 0.0.0.0         UG    0      0        0 eth1
>
> nothing yet
>
> --
> Adarsh
>

Hi Binand,
There was some misconfiguration in the subnet mask i fixed it.
When i am trying to ping a machine from behind the firewall at one end
to one at the other end the packets are rejected at the lan interface
eth0.What may be the reson?

regards
-- 
Adarsh


More information about the ilugc mailing list