[Ilugc] gspca install error... :(

Rahul Sundaram sundaram at fedoraproject.org
Mon Dec 1 16:03:46 IST 2008


Kunchana Mathota Arachchi wrote:

> semaphore.h is not in /usr/src/linux-headers-2.6.27-9/include. I think this
> might be the prob..
> 
> 
> does any one know how to install this driver kernel?

You shouldn't need to do this. 2.6.27 already has the gpsca driver 
merged in the upstream kernel. If you are using Fedora (or any recent 
distribution for that matter), refer

http://hansdegoede.livejournal.com/6317.html

Rahul


More information about the ilugc mailing list