[Ilugc] poor display rendering in ubuntu 8.10 Intel Corporation 82845G/GL[Brookdale-G]/GE Chipset Integrated Graphics Device (rev 01)

sivaji j.g sivaji2009 at gmail.com
Mon Dec 1 16:23:02 IST 2008


Hello guys,

             There is some problem with display rendering in ubuntu 8.10, my
system takes long time to respond when i have too many windows opened though
i have 2 GB RAM  also i cant enable visual effect actually i dont need fancy
visual effect normal display is more than enough

here the output of lspci
sivaji at hostname:~$ lspci | grep -i vga
00:02.0 VGA compatible controller: Intel Corporation
82845G/GL[Brookdale-G]/GE Chipset Integrated Graphics Device (rev 01)

After searching on ubuntu forums i came to know that installing
"xserver-xorg-video-intel" will fix my problem but it didnt work for me.
sivaji at hostname:~$ sudo apt-get install xserver-xorg-video-intel
[sudo] password for sivaji:
Reading package lists... Done
Building dependency tree
Reading state information... Done
xserver-xorg-video-intel is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

Most of the time my system load i.e average load : 3 (as per "uptime"
command and gnome-panel applet ) and xorg process consumes more than 30% of
cpu cycle.
Display resolution is  1280x1024 refresh rate 60Hz. There is nothing
specific to say about xorg.conf.
monitor is viewsonic 17''

I also tried sudo dpkg-reconfigure -phigh xserver-xorg but there is no
improvement.

Hardware drives manager  says that no priprietory driver are in use

Please suggest me some solution.



-- 
Thanks a lot
-----------------------------------------
http://ubuntuslave.blogspot.com/


More information about the ilugc mailing list