[Ilugc] Resolution problem with Arch Linux and Xfce

Kumar Appaiah a.kumar at alumni.iitm.ac.in
Mon Dec 15 09:04:28 IST 2008


Not sure if this would help, but...

On Mon, Dec 15, 2008 at 08:35:16AM +0530, Bhargav Prasanna wrote:
> But the resolution was darn low.. 640x480 i guess..
> I've edited the "Screen" section in my xorg.conf numerous times after
> that.. deleted all Mode entries except "1024x768" (the resolution i
> want) but ecerytime i login, i get only a 640x480 screen.. Xfce
> overrides the xorg.conf file specs..

Could you please tell me what video adapter you have? I guess setting
the right one in xorg.conf might solve your problems. Also, I suspect
even "vesa" should work, though I am not sure if that is what you
want. lspci |grep -i [g]raphics might give the exact details.

> The CLI where i give the startxfce4 command (which happens to be vc/1
> or vc/2 et. al.) has a good resolution though!
> I tried deleting (at the insistance of a guy from IRC channel
> #archlinux), ~/.config/xfce4/mcs_settings/display.xml
> Didn't work either..
> The worst part is, if i set DefaultDepth as 24 in my xorg.conf, the
> system says that the monitor doesn't support 24 bit colors..
> I have been running all other OSs in my PC with the monitor set to 24bits only!!

The driver I use is "intel", on X.Org 7.3. This is the replacement for
i810 on earlier X.Orgs. If you have an Intel based graphics adapter,
this might work.

HTH.

Kumar
-- 
Kumar Appaiah
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: Digital signature
Url : http://www.ae.iitm.ac.in/pipermail/ilugc/attachments/20081214/e595b640/attachment.bin


More information about the ilugc mailing list