[Ilugc] PHP 5.2.7 has been removed from distribution

Dharma lingam rdharmalingam at gmail.com
Tue Dec 16 19:35:07 IST 2008


Due to a security bug found in the PHP 5.2.7 release, it has been removed
from distribution. The bug affects configurations where magic_quotes_gpc is
enabled, because it remains off even when set to on. In the meantime, use
PHP 5.2.6 until PHP 5.2.8 is later released.

PHP 5.2.8  released!!!

The PHP development team would like to announce the immediate availability
of PHP 5.2.8. This release addresses a regression introduced by 5.2.7
inregard to the magic_quotes functionality, that was broken by an incorrect
fix to the filter extension. All users who have upgraded to 5.2.7 are
encouraged to upgrade to this release, alternatively you can apply a
work-around for the bug by changing "filter.default_flags=0" in php.ini.


Thanks
Dharma


More information about the ilugc mailing list