[Ilugc] Backup of Large File, error.

Venkatesh Nandakumar venkatesh88 at gmail.com
Tue Dec 16 22:24:27 IST 2008


2008/12/16 Jayakumar K K <kkjayakumar at gmail.com>:
>> I've mounted a samba share (smbfs), and tried to backup my files, to it.
>> I tried 3 methods, using file-roller GUI(creating tar on mounted
>> drive), normal 'cp -R' method, and rsync. All of them failed in
>> between, because some (2) files are very large in size, 2.9GB, and
>> 4.3GB.
>> What could possibly be the mistake? It usually gives some message
>> like, "Large File Size", or something, rsync just fails, with some
>> error.
>>
>
> Google gave me this.
> http://linux.derkeiler.com/Newsgroups/alt.os.linux/2006-02/msg00381.html
>
> Looks like SMB does not mount with LargeFileSupport (LFS) by default.
> Mounting with 'lfs' option might help
> <snip>
> So either :
Hi,

> mount -t smbfs //server/share /mountpoint -o lfs other-options or

Thank you!, that worked.

Venkatesh Nandakumar

> mount -t cifs //server/share /mountpoint -o options
> </snip>
>
> -
> Jay
> _______________________________________________
> To unsubscribe, email ilugc-request at ae.iitm.ac.in with
> "unsubscribe <password> <address>"
> in the subject or body of the message.
> http://www.ae.iitm.ac.in/mailman/listinfo/ilugc
>


More information about the ilugc mailing list