[Ilugc] [[Doubts]] Installing Bitmask and bypassing fortinet firewall

sahil साहिल scorpionking.sahil at gmail.com
Sun Dec 13 11:55:07 IST 2015


On Thu, Dec 10, 2015 at 9:48 AM, Shakthi Kannan <shakthimaan at gmail.com>
wrote:

> Hi,
>
> --- On Thu, Dec 10, 2015 at 9:29 AM, sahil साहिल
> <scorpionking.sahil at gmail.com> wrote:
> | There is some error related to Python Leap.
> \--
>
> Please paste the exact error.
>

This is the error when I try to install Bitmask (via ubuntu software center
or via .bz2 file).

Package dependencies cannot be resolved

The following packages have unmet dependencies:

bitmask: Depends: python:any (>= 2.7.5-5~) but it is a virtual package
         Depends: python-requests (>= 1.2.3-1) but 2.2.1-1ubuntu0.3 is to
be installed
         Depends: python-keyring (>= 0.9.2) but 3.5-1 is to be installed
         Depends: python-zmq (>= 14.4.1-1.1) but
14.4.1-1.1+0~20150512163425.14+trusty~1.gbpc12fc5 is to be installed
         Depends: python:any (< 2.8) but it is a virtual package
         Depends: python-argparse but it is a virtual package
         Depends: python-twisted-core (>= 14.0.2) but 14.0.2-1ubuntu1 is to
be installed


Any sort of pointers to this issue would be of great help.

Thank you in advance.


-- 

*Regards,Sahil ModGill*


More information about the ilugc mailing list