[Ilugc] Node.js Module Error - Reg

Shakthi Kannan shakthimaan at gmail.com
Thu Dec 24 17:27:35 IST 2015


Hi,

--- On Thu, Dec 24, 2015 at 5:18 PM, Yuvaraj Yuvaa <yuvaa45 at gmail.com> wrote:
| i m using Ubuntu Linux 12.04 LTS in
|
| npm ERR! Error: failed to fetch from registry: request
|
| npm ERR! node -v v0.6.12
| npm ERR! npm -v 1.1.4
\--

How did you install Node.js? See:

  http://stackoverflow.com/questions/12913141/message-failed-to-fetch-from-registry-while-trying-to-install-any-module/21715730#21715730

SK

-- 
Shakthi Kannan
http://www.shakthimaan.com


More information about the ilugc mailing list